Swift Security – WordPressを隠す

¥ 2,102
商品カテゴリー: , 商品タグ: ,

Swift Security – WordPressを隠す

Swift Security プラグインはよく知られているWordPressのモジュールを隠します

  • 完全にあなたがワードプレスを使用しているという事実を隠します
  • 簡単にURLパスを変更
  • ファイル/プラグイン/テーマ名を物理的に変更することなく変更する機能
  • 元のファイルに変更することなく、ソースコード内の任意の文字列の名前を変更します
  • ワードプレス関連のメタタグを削除
  • nginxのサポート
  • CSS / JS minifier
  • ユーザーの役割に基づいて、ログインのリダイレクト
  • マルチサイトサポート(Apacheの場合のみ)
  • 最も人気のあるプラグインとの互換性











最小システム要件

  • Apache Webサーバーまたはnginxの
  • PHP 5.3+
  • ワードプレス3.5+

このプラグインは、スタンドアロン隠すWordPressのプラグインですので、それは親のプラグインを必要としない(スウィフトセキュリティ

スウィフトセキュリティ – チェンジログ

2015年8月29日 -  1.4.2.6
[NEW]オートアップデータ
[IMPROVE] WPロケットをサポート縮小します
[FIX]バックエンドでRocketSripts紛争を修正
[FIX]「提出された入力が指定されていません」修正問題

2015年7月31日 -  1.4.2.4
リクエストの[NEW]正規表現
[NEW] CDNのサポート
[IMPROVE]隠すルートレベル管理者メニューは(設定の下に移動します)
サードパーティ製の互換性を[IMPROVE]
[修正]マルチサイトのバグ修正

20 Jun 2015 - 1.4.2
[FIX]マイナーバグ修正
[NEW] htaccessファイルに置き換えます
[新規]、CSS、JSファイルを結合

09 Jun 2015 - 1.4.0.6
[FIX]サードパーティの互換性(WPスーパーキャッシ​​ュ、CoursePress)
[FIX]マイナーbufixes
[FIX]サブドメインマルチサイトキャッシュの修正
[NEW]緊急モード(何かが間違っていた、あなたがログインできない場合は、簡単にすべてのモジュールを無効にすることができます)

2015年5月19日 -  1.4
[NEW]マルチサイトサポート(Apacheのみ)
[新規]のJS縮小するオプションを改善

レビュー

レビューはまだありません。

“Swift Security – WordPressを隠す” の口コミを投稿します

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

Swift Security – WordPressを隠す

¥ 2,102
商品カテゴリー: , 商品タグ: ,